Change the designated IPhone OS version?

Discussion in 'iOS Programming' started by jrdoner, Dec 25, 2009.

  1. jrdoner macrumors newbie

    Joined:
    Nov 26, 2009
    Location:
    Florida
    #1
    I have on several occasions downloaded examples which will not compile because the compiler is looking for "iphoneos2.0". Since I upgraded to the newest version of the SDK, that SDK is no longer an option, but certainly the examples I'm downloading would run in the newer OS version.

    So is there somewhere in the project files that I can change that IPhone OS version, to get the code compiled?

    Thanks for any help.


    jrdoner
     
  2. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #2
    Just change the active build target in the upper left corner.
     

Share This Page