Change the permanent default language for Pages

Discussion in 'Mac Apps and Mac App Store' started by wolmarvelterop, Oct 18, 2009.

  1. wolmarvelterop macrumors newbie

    Joined:
    Oct 18, 2009
    #1
    Hi,

    I've been trying to find a solution to this for ages, with no success. I'm not even sure it's possible, but I thought I'd continue to try. What I want to do is change the language setting in Pages permanently. I've had answers telling me about the language setting, and International Input menus and so on, but I'm familiar with changing the language setting, as I write a lot of documents in French and in German, but I write more in English, so what I want is to be able to permanently change the setting so that every time I open a new document, the language is set to British English. My default OS language is set to (American) English, as there is no option for British English, and my keyboard input is British English, before anyone suggests that. I want it so that every time I open a new document in Pages, I don't have to go into Inspector and change it to British English. Does anyone know how to do that, or if it's even possible? Many thanks,
     
  2. wolmarvelterop thread starter macrumors newbie

    Joined:
    Oct 18, 2009
    #2
    nevermind

    Sorry, I looked a bit more, and found a way to do it, on http://chrisdoble.net/2009/08/23/changing-the-default-language-in-apple-pages.html :


    Here, Chris Doble: blogs, codes and tweets.

    Changing the Default Language in Pages '09

    I’ve been using Apple’s Pages ’09 in the iWork software suit recently and for some reason, it keeps telling me that my spelling of colour is wrong (along with centre, analyse and many, many more). I’m proud to use the British spelling of words—I don’t like to use z’s (pronounced “zed”) liberally like those American’s with their imperial units—and although my system preferences say that I’m using Australian English, pages seems to ignore that in all it’s wisdom.

    If, like me, you’re an insert your language of choice here elitist, you can follow these steps to change Pages’ default language.

    Open a new, blank document in pages.
    In the inspector (command + alt + i if it’s not open), navigate to Text > More and change the Language control to the language of your choice.
    Click File > Save as Template..., give the new template an appropriate name (e.g. Blank (Australian)) and click Save.
    Finally, open Pages’ preferences (command + , or Pages > Preferences...) and in the General tab, select Use template: in the For New Documents field, click Choose... and then select the template that you just created.
    From now on, when you create a new document it will default to the language that you selected in step 2.

    Tried it, it works very well.
     
  3. Picklecygnet macrumors newbie

    Joined:
    Apr 25, 2010
    #3
    Thank-you

    I am so pleased that I finally found your thread, I have been searching everywhere on how to do this.... it seems so simple now that I know. Thanks for this thread!!:D
     

Share This Page