Changed Avatar and Now Back to Old One

Discussion in 'Site and Forum Feedback' started by -aggie-, Mar 3, 2010.

  1. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #1
    I changed my avatar yesterday and after a few minutes it started showing up in threads. Today, in my profile, my new avatar is still there, but now threads have my old avatar. What's up?
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Wonky servers I reckon
    Have you tried logging completely out and logging back in?
    Not sure that would trigger anything, but worth a shot
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    I see the same avatar in your post and your profile -- the one with the woman, and then the flip to another woman holding her breasts after a couple of seconds.
     
  4. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  5. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #5
    I changed my avatar the other day and had the same first part of your problem. Mine changed everywhere after an hour. I would personally like to see this get fixed.
     
  6. -aggie- thread starter macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    Thanks for describing my avatar so graphically, Mohan. I guess you missed her nice red hair and pretty eyes? :)

    crap.JPG

    As you can see, no red hair. No pretty eyes.

    I even tried Firefox, and it's still the same, so not a browser issue.
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    Insult me if you need to, but is that (the women) your old avatar or your new one? If I see your new one and you see your old one, on the same website, perhaps you should try emptying your caches?
     
  8. -aggie- thread starter macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #8
    I insulted you?? Surely didn't mean to.

    The women is the new one.

    I can try that, but Firefox, which I haven't been using for MR and had to login to use had the same issue.

    Edit: Crap, that worked. Thanks!

    However, I did nothing for Firefox and it's working now too. Strange.
     
  9. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  10. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #10
    Ok, I am confused
    Which avatar are we supposed to be seeing now?
    Cause I still see the 2 scary women

    Does everyone on MR need to clear their cache? :)
     
  11. -aggie- thread starter macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #11
    You seriously think my wife is scary looking??? :)

    I already fixed it. See above. Why did Firefox do this though? And it got fixed in Firefox from a change in Safari????
     

Share This Page