Changed Battery on 5S on now...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ajrettke, Jun 6, 2016.

  1. ajrettke macrumors newbie

    Joined:
    Jun 6, 2016
    #1
    As the title says, it was stuck in a recovery loop, I went into DFU mode and it starts to restore but then I get an error code 9 or 14 (I've had both errors on different attempts) and it fails midway through the repair.

    Any suggestions? I was careful and thought everything went well, never brought the screen back past 90 degrees and things came apart well.

    What could I have broken, what are my options?

    Thanks!
     
  2. ajrettke thread starter macrumors newbie

    Joined:
    Jun 6, 2016
    #2
    So I bought a new battery since I read a few places that sometimes a bad new battery causes the problem...but still the same problem, it now fails at the same point in the restore and gives error code 14.
     
  3. chscag macrumors 68030

    chscag

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #3
    Did you follow the instructions for changing the battery? Instructions can be found at www.ifixit.com.
     
  4. ray.arl macrumors member

    Joined:
    Jan 12, 2015
  5. rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #5
    In hindsight , you probably should of just had apple replace the battery for $79. This would of prevented error 9 and 14 from coming up in the first place.

    If you change the iphone battery for less then $79 and you break it and have to pay $269 for a swtich, I don't see how its saving money.

    Maybe you broke the USB hardware?

    Hmm
    Have you tried erasing the files in the lockdown folder?? I don't think that would help
     

Share This Page