Changed ISP today and now can't get Time Capsule to join existing network

Discussion in 'Mac Accessories' started by imacken, Feb 26, 2013.

  1. imacken macrumors 65816

    Joined:
    Feb 28, 2010
    #1
    I changed my ISP (and router) today, and now I can't get my Time Capsule to join an existing network via wi-fi.
    Until today, part of my setup consisted of my TC being used as my TM backup drive. It was located in a separate room to my Mac, and connected via my existing wi-fi network.
    Now, Airport Utility doesn't see the TC at all via wf-fi, and if I connect it via ethernet to the new router, the option to 'join an existing network' is not there, only extend or create network.
    Can anyone help here?
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Why not just connect it via Ethernet and disable DHCP? It will be connected to your network, and it will give you the option of creating another SSID if you choose. Or you can disable wireless completely if you would rather. Both options would allow you to use the LAN ports on the Time Capsule to further connect any wired devices. The Time Capsule would in essense be a wired switch with option to be a wireless access point.
     
  3. imacken thread starter macrumors 65816

    Joined:
    Feb 28, 2010
    #3
    Thanks, but I can't connect via Ethernet as it's in a different room. It worked connecting to an existing network until the ISP change.
     
  4. imacken thread starter macrumors 65816

    Joined:
    Feb 28, 2010
    #4
    Problem solved by installing Airport utility 5.6. Join existing network apparently removed by Apple in v6!
    Bizarre.
     

Share This Page