Changed Resolution, Lost video, cant revert

Discussion in 'macOS' started by PseudoKirby, Dec 19, 2007.

  1. PseudoKirby macrumors newbie

    Joined:
    Dec 19, 2007
    #1
    I just found a use for my ole 400mhz YIKES G4 (I'm a PC Fan, old mac fanboy) I wanna use it on my HDTV, now I got everything working and wanna use it in 1280 x 720 but its slightly clipped, just enough where you cant see the Menubar, while this isnt really a problem as I know how to maneuver around it kinda well blind, it just doesnt look right, and I am kinda a perfectionist in these things lol

    is there any way to correct this? and no its not my TV, as I have already been all the way through the Service menu to see if I cant fix it, its just not being displayed, although I will see it if I hold ctrl and scroll to zoom in, but I have to zoom in all the way to where things are pixelated to see the entire menu bar

    oh yea, and I am connecting via my HDMI port with a DVI to HDMI Cable

    also yes in 480 in shows the menu bar, but I seriously cant use such a low resolution


    I tried to change the resolution on the mac to 1080 and now there is no video on the TV or the monitor, although I can see visual when starting up, once in the OS I lose it
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    It is your TV. In common with most TVs it is displaying the source as though it is an overscanned source. This means the input is being passed through a scaler and made a little bigger: you are not getting a 1:1 pixel mapping. You need to read the manual carefully and find out which port or ports support PC mode (often only the VGA port will) and if you need to do anything to turn off overscan on that port. Some TVs do not have a PC mode and scale all inputs.
     
  3. PseudoKirby thread starter macrumors newbie

    Joined:
    Dec 19, 2007
    #3
    well it is upscalling to 1080i but I dont have a VGA port on this TV< cause if I did then I would use it, I am just using my HDMI port

    it sucks though that the only thing clipped is the menu bar at the top, everything else is perfect..
     
  4. PseudoKirby thread starter macrumors newbie

    Joined:
    Dec 19, 2007
    #4
    crap, I switched to a 1080 res and now once it starts mac OS X I get no video

    how do I revert this? I would know how to do it on a windows machine lol
     

Share This Page