Changing Auto-correct language

Discussion in 'macOS' started by richbutch, Feb 1, 2011.

  1. richbutch macrumors newbie

    Joined:
    Feb 1, 2011
    #1
    Hey Team.

    I purchased my macbook in Canada over 3 years ago but have been living in France since. Recently my harddrive exploded and I had to get a new one, which meant they reloaded OSX and all that jazz. Now my auto-correct language is French. I've been trying everything I can think of to reset the language to English (Canadian, American, British, anything really) but have had no luck. As I write this everything is underlined in red as very few of these words can be found in a French dictionary.

    I've tried changing the language/dictionary in Firefox and Word but alas it still autocorrects (or at least identifies mispelled words) in French. This is becoming quite a hastle.

    Any tips or advice are great appreciated.

    Thanks.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    My settings, and I have no red underlined English words, except the misspelled ones:
    [​IMG]
    [​IMG]
    [​IMG]
     

Share This Page