Changing Dictionary Location

Discussion in 'macOS' started by illuminous, Apr 21, 2008.

  1. illuminous macrumors member

    Joined:
    Oct 27, 2007
    #1
    Does anyone know how to change the dictionary away from American spelling. Everything in 'International' is set to Australian. But still get the spell check trying to change everything to 'ize'. So annoying!!
     
  2. karenflower macrumors 6502a

    karenflower

    Joined:
    Dec 7, 2007
    #2
    Go to System Preferences > International, and under the Language tab click 'Edit List' and select Australian English.

    Make sure it's at the top of the list, and restart your applications. American spell check will be gone! :D


    Edit: oops I didn't notice that you put everything in International to Australian lol! >< But this is the usual way to change dictionary languages.
     
  3. ZiggyPastorius macrumors 68040

    ZiggyPastorius

    Joined:
    Sep 16, 2007
    Location:
    Berklee College of Music
    #3
    Woot, I didn't even think to do this! Now my computer won't correct all my correct spellings :p
     

Share This Page