Character Palette Wont Stop Popping Up

Discussion in 'Mac Basics and Help' started by Creepy Gnome, Mar 26, 2008.

  1. Creepy Gnome macrumors newbie

    Joined:
    Mar 26, 2008
    #1
    Hello,

    A week ago I opened the Character Palette via the input menu in the menu bar out of curiosity.

    Ever since then every time I have a user name and password prompt it pops up. This is very annoying.

    I went into the System Preferences -> International -> Input Menu and unchecked it. This didn't change anything. I cannot find any other place to deal with this issue in the OS. It also doesn't show up on the CMD-TAB list of applications or on the Dock. It is like a secret application or something.

    Any help on how to stop this from popping up again and again please let me know.

    Kind Regards,

    Creepy Gnome
     
  2. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #2
    All these files are located in: Your User Folder > Library > Preferences

    Move these files to the desktop and see if that fixes it:

    com.apple.50onPaletteServer.plist
    com.apple.CharPaletteServer.plist
    com.apple.systempreferences.plist
    com.apple.systemuiserver.plist

    Now relog.

    Admittedly I'm not exactly sure if these are the plists that have that information but hopefully they are. If not just move them back and relog.
     
  3. albyrw macrumors newbie

    Joined:
    Sep 9, 2012
    #3
    Correct file to delete (as of 2012)

    This still happens under OS X 10.8. The problem will be fixed by deleting just

    com.apple.CharacterPaletteIM.plist

    from ~/Library, then logging out and back in.
     
  4. Fubbel macrumors newbie

    Joined:
    Apr 19, 2014
    #4
    albyrw, I love you. I had this problem for months on my late 2010 MB Pro running Mac OSX 10.6.8 and this solved it, thank you so much!
     

Share This Page