Charge Problems

Discussion in 'MacBook' started by Major.Robto, May 11, 2012.

  1. Major.Robto macrumors 6502

    Joined:
    May 11, 2012
    #1
    Well, I have been having charging problems for a long while. Over a year almost infact.
    I have a black macbook 4,1 (early 2008)
    (This problem happend with 10.6 and 10.7 I have no clue about 10.5 as it never was a problem back then.

    Also while im writing this its charging for some reason. Seems to do it alot.

    I do tend to move rooms alot and move around with the computer and thats how it gets drained.

    Well First my bat, expanded and made my mouse unusable. unless it was out of the system. Great EH?
    So I ordered a OWC replacement one. got it in augest \ sept of last year It works great. but the last little while I have been having strange charge problems.

    The original Charger that came with the system would not give a charge to the system if it was plugged in (No light on it - Some times a dim green)

    So I went to apple this febuary. One of the guys at the bar said my battire is fine even though its third party. But he gave me a new charging brick (60watt) (same as the old one)

    Well I have the same problems with this charging brick and its now early may.

    I've Reset the SMC, PRAM, I use the system till the batt is drained but it refuses to charge even then if its at 5% some times.

    If it is charging the Light on the new charger may not show or it may show. It seems to be pickey if its on or off.
    The green light refuses to work at all for me. I seen it on about five times. I tried both ways to have the mag safe in but I have to replug it about 10 times to get something.

    I have attached with this post a picture of cocunet Batt and my Istat Bat Reading. They seem to be the same.


    I have looked at buying a MPB charger to see if it may be a low watt problem with the 60 watt as my system could be pulling more then I think.


    My house plugs are all fine as this happens when I'm out and about also.
    I live in canada so my Power is 110V and 60Herts (the adaptor is good for that) So theres no problem with a mis match.


    The only thing is that I can come down to is the DC board or charge Board is geting old.

    Also Side note my fan always runs very loud. when I'm not running anything. It seems to do it once in a while now. after the .7.4 update.


    System specs
    Macbook 4,1 Early 2008 Black book
    Intell Core2Duo at 2.4
    Ram 2 GB (4 is on the way)
    OS 10.7.4 (Was on 10.7.3 last night)

    Power info from system info


    Battery Information:

    Model Information:
    Manufacturer: NewerTech
    Device Name: ASMB013
    Pack Lot Code: 1
    PCB Lot Code: 21
    Firmware Version: 10
    Hardware Revision: 001f
    Cell Revision: 200
    Charge Information:
    Charge Remaining (mAh): 3691
    Fully Charged: No
    Charging: Yes
    Full Charge Capacity (mAh): 4609
    Health Information:
    Cycle Count: 255
    Condition: Normal
    Battery Installed: Yes
    Amperage (mA): 1505
    Voltage (mV): 12278

    System Power Settings:

    AC Power:
    System Sleep Timer (Minutes): 0
    Disk Sleep Timer (Minutes): 10
    Display Sleep Timer (Minutes): 15
    Automatic Restart on Power Loss: Yes
    Wake on AC Change: No
    Wake on Clamshell Open: Yes
    Wake on LAN: Yes
    Current Power Source: Yes
    Display Sleep Uses Dim: Yes
    PrioritizeNetworkReachabilityOverSleep: 0
    RestartAfterKernelPanic: 15
    Battery Power:
    System Sleep Timer (Minutes): 20
    Disk Sleep Timer (Minutes): 10
    Display Sleep Timer (Minutes): 10
    Wake on AC Change: No
    Wake on Clamshell Open: Yes
    Display Sleep Uses Dim: Yes
    Reduce Brightness: Yes
    RestartAfterKernelPanic: 15

    Hardware Configuration:

    UPS Installed: No

    AC Charger Information:

    Connected: Yes
    ID: 0x0100
    Wattage (W): 60
    Revision: 0x0000
    Family: 0x00ba
    Serial Number: 0x008d1b12
    Charging: Yes


    I do plan on buying a new Computer some time. But Depnding on what is going on with this one, I may invest in a new Macbook pro. I am wanting to buy another pc tower though. So it all depends on how cheap the fix is over here for this annoying charge problem. As I could go another year with the same laptop, as I need a desktop windows system.

    Hate Boot Camp with a pasion! Plus I cant do what I need to in windows on this old system, like mass dvd burning if my burner is shot.

    So what can I do to prolong the life of this system to make it charge properly again?
     

    Attached Files:

  2. Dweez macrumors 65816

    Dweez

    Joined:
    Jun 13, 2011
    Location:
    Down by the river
    #2
    The first thing I'd do would be to replace the battery.
     
  3. Major.Robto thread starter macrumors 6502

    Joined:
    May 11, 2012
    #3
    Problem is that is 100% fine. Why fix something thats not broken? I had the same charge problems with the apple one. Also, I oped both up and they have the same parts.

    Also OWC is trustable.
    http://eshop.macsales.com/shop/apple_laptop/batteries/MacBook_13_Black

    Thats the one I got.


    I plan on calling them and see if there is anything they can say.

    The computer is geting old. I have herd about the DC in going bad.

    I also noticed I can not use portable hard drives with out a y cable connecting to a usb charger for my crack berry. (Is that normal or not)
    If i plug both ends of the Y on my macbook it wont even power the hard drive.


    (Intern I had to make my own Y as the stupid Hard drive I bought never came with one.)
     

Share This Page