Charging glitch

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Darthjadar, Jan 30, 2014.

  1. Darthjadar macrumors newbie

    Joined:
    Jan 30, 2014
    #1
    Over recent months I've been getting a glitchy charging experience on my iPhone 4S.
    90% of the time, no problems. Charges fine when it's on.
    However sometimes (not consistently) when allowed to die. It won't charge/turn on. Sometimes when you plug in the charger, the screen shows the charging symbol, but nothing happens and it won't turn on or reset. On other attempts the screen displays the charging symbol when the cable isn't in, but then that symbol disappears when you do plug it in.

    Obviously this is very confusing.

    On the 3 or 4 occasions this has happened (with many many successful charges im between) the phone has eventually turned itself on. But I'm not sure what I'm doing that works eventually, or if it's even me! - I'm generally mashing buttons and trying cables all over the place!

    It's back on but hoping to shed some light on this as I feel it's only a matter of time before it won't come back on when this happens.

    I'm out of warranty too.

    Any help would be awesome :)
     
  2. ugcop macrumors 6502a

    ugcop

    Joined:
    Mar 15, 2012
    Location:
    Traveling @ Warp Speed ...... USA
    #2
    For the phone to boot it needs to charge the battery to the boot threshold. If completely dead it will not boot by simply plugging it in to the charger. You have to wait until the charger has brought the battery to the boot voltage then it will start to come back to life.
     

Share This Page