Charging is not supported with this accessory (With a twist!)

Discussion in 'iPod touch' started by kjw1287, Apr 12, 2012.

  1. kjw1287 macrumors newbie

    Joined:
    Apr 12, 2012
    #1
    Hi there!

    I have an iPod Touch 32g 3rd gen.

    Last night I transferred some music over to it and went to plug it into my car. When I plugged it in I couldn't get it to play (Using a cable similar to the one I use for charging in car to play music). All of a sudden the screen pixels all slowly faded to a solid white. It stayed this way, completely unresponsive to pressing power or menu for about 5 minutes.

    It then seemed to lock and become operational again. I restarted it and now every time I'm in the lock screen it has the yellow triangle warning sign with a message that says, "Charging is not supported with this accessory."

    This seems to be kind of a common message with these, here's the kicker though, I'm not plugged into anything. It still has the message no matter what I do. Other than that issue, it seems to function normally. Anyone have any ideas? I'd really appreciate some guidance!

    Thanks!
     
  2. fred.bloggs macrumors member

    Joined:
    Feb 9, 2011
    #2
    This is very strange behavour.

    Have you used this setup in your car before? I fear that it may have zapped the charging circuit in the ipod.

    As always it is worth plugging it into the computer and performing a restore, just in case it is just a software corruption.

    Good Luck
     
  3. kjw1287 thread starter macrumors newbie

    Joined:
    Apr 12, 2012
    #3
    Thanks for the reply!

    I have used this setup in the car countless times... So far it's been a little finicky when connecting it to the computer to charge, but ultimately working. Although that message persists.

    I'm going to try and locate some freeware that can back up my music onto my harddrive before I try the restore.

    Thanks again!
     

Share This Page