Charging issues with beta 3?

Discussion in 'iOS 10' started by nathorpe, Jul 28, 2016.

  1. nathorpe macrumors newbie

    nathorpe

    Joined:
    Jun 2, 2015
    Location:
    Norwich
    #1
    It might be coincidental, but I've noticed that my phone isn't charging properly since I updated to the latest beta.

    When I plug my phone in at night, the cable connects, I get the vibration (or chime) and the lightning bolt appears next to the battery meter. I wake up the next day and it won't have charged to more than, say, 65%. This always varies, but I never get a full charge.
    It's not an issue with the cable, as I've tried it with several different ones - and I don't get the repeated buzz as though it's disconnecting and re-connecting. Sometimes I wake up and the phone is hot, sometimes not.

    Like I say, it might be an unrelated hardware issue, but not one I ever experienced before a this beta. Just wondered if anyone else was experiencing similar?
     
  2. PaddyFowler macrumors newbie

    Joined:
    Dec 13, 2007
    #2
    Mine always charges to 100% - but sometimes it is really hot, and other times not.
     
  3. nathorpe thread starter macrumors newbie

    nathorpe

    Joined:
    Jun 2, 2015
    Location:
    Norwich
    #3
    What's weird is, I can get it to 100% if I plug it in to charge while using it - but if I leave it overnight it won't fully charge. Last night it even lost charge!
     
  4. skwood macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #4
    This may or may not be related to the overheating issue I, and others, are experiencing on this beta. Devices heat up massively during charging. Maybe it's cutting out to prevent damage?
     
  5. nathorpe thread starter macrumors newbie

    nathorpe

    Joined:
    Jun 2, 2015
    Location:
    Norwich
    #5
    Yeah, that sounds like it could be it. I've found that leaving it on Low Power Mode helps, but it's not a solution. I guess I'll report it and hope it gets squashed later down the line.
     
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    I've been having this problem on iOS 9.3.3 so not necessarily iOS 10 related. Every night for the last 8 nights my phone stops charging between 65-85%. Apple refuses to replace the battery as it is showing there is nothing wrong. I spent 3 hours at the store yesterday running test after test and they kept telling me it's fine. I get home. Plug it in and it stops charging at 73%.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    I wonder if you could demonstrate that somehow at the Apple store so that they would have to deal with it in some way then.
     
  8. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #8
    I had screenshots of it doing it and they wouldn't budge. But I just called AppleCare because my device got up to 120 degrees and shut off at 51% and gave me the low power symbol not temperature warning thermometer. They are sending me a replacement no questions asked. I'm done with Genius Bar. It's easier to call and it almost always ends up with a replacement as long as you have AppleCare+.
     
  9. brosenz, Jul 30, 2016
    Last edited: Jul 30, 2016

    brosenz macrumors regular

    brosenz

    Joined:
    Apr 26, 2011
    #9
    After I installed Beta 3 I have noticed that the iPhone 6s Plus is always warm/hot when I am going to remove it from the charger (Apple white dock) the next morning (it will be charged at 100%), it never did it before Beta 3, with Beta 1 and 2 and iOS 9.3.X, any idea what could be the cause? Thanks

    NOTE: I've tried different docks, cables and AC adapter, all genuine Apple accessories
     

Share This Page