iPhone Charging

Discussion in 'iOS 7' started by OC513, Jul 18, 2013.

  1. OC513 macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #1
    So I am on iOS7 since first beta, now on beta 3 since its release. Been using it with no issues at all. Today I plug my phone in and it doesnt seem to be charging. I tried different outlets and different cords with no luck. The little lighning bolt that blinked in previous betas and is now stead in beta 3 doesnt even show up? This is an iPhone 5 that was working perfectly this morning. Very strange. Anyone else experience this? Any ideas/advice?
     
  2. zmagik macrumors regular

    Joined:
    Apr 3, 2013
  3. OC513 thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #3
    thanks but I am trying to use that as a last resort. Hoping maybe someone else has experienced this and has a solution.
     
  4. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #4
    Are you using official Apple cables or 3rd party?
     
  5. OC513 thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #5
    3rd party but it worked perfectly before today. I even get the "this cable is not certified......." but no lighning bolt. Worked as of last night.
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    is the battery indicator turning green? I noticed it goes green when it's charging.
     
  7. OC513 thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #7
    it is green but no lightning bolt next to it and my battery is dying as its plugged in. Very strange behavior.
     
  8. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #8
    Have you tried restarting your phone?
     
  9. OC513 thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #9
    yes sir. I have had almost every iPhone since the first so I am a pretty advanced user but this has me baffled.
     
  10. zmagik macrumors regular

    Joined:
    Apr 3, 2013
    #10
    Have you tried Hard reset maybe that might work
     
  11. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #11
    You've tried different cords and outlets, have you tried a different wall plug? I've had it happen with me before..If you don't have an extra one on hand, plug your cable into a computer with the USB port. See if that will work?
     
  12. zmagik macrumors regular

    Joined:
    Apr 3, 2013
    #12
    Yes this has happen to me alot
     
  13. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #13
    Hard reset would be a good thing to try as well. Hold down home and power button until the screen is black, then keep holding until the Apple logo appears, at which point you can let go.

    Just in case you haven't tried it :)
     
  14. OC513 thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #14
    Yes, thanks, tried that as well, no luck.


    THANK YOU! This I did not think of or try until you brought it up. It worked. Phone is now charging. I guess the actaul plug is shot, and that is official Apple, only the cord is 3rd party. Weird. I knew this forum would save me a trip to Apple. You guys really do kick ass, such a great forum.
     
  15. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #15
    Great, glad it's figured out. Now, there may be something in the USB port on the wall plug that is interfering, try cleaning it out. Otherwise, must be some fault in the plug. If so, take it to Apple and see if they'll replace it. If not, you'll have to buy another one. You can get an official one from Apple, or you can try a low-cost replacement from a store such as Five Below.
     
  16. OC513 thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    NYC
    #16
    much thanks!
     

Share This Page