Check out this battery usage, still 100%?

Discussion in 'iPhone' started by miamialley, Sep 9, 2010.

  1. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #1
    I had done some web browsing, email, but mostly listening to a podcast.
     

    Attached Files:

  2. rk1991 macrumors regular

    Joined:
    Dec 10, 2009
    #2
    thats kinda how mine was before i upgraded to 4.1.
     
  3. esadb macrumors 65816

    esadb

    Joined:
    Nov 29, 2008
  4. Chibears87 macrumors newbie

    Joined:
    Aug 20, 2010
    #4
    My 3G would often get "stuck" on a 100% before..

    Reboot it
     
  5. miamialley thread starter macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #5
    It's not stuck. This happens all the time with my phone, that's why I decided to post this. I can use it forever at 100%...then it drains faster after that. Here is a pic from later on this same day (without rebooting the phone).
     

    Attached Files:

  6. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #6
    Looking at the sudden drop of 22% between 1 hour usage and 3 hours usage, it looks like you really are getting stuck at 100%. I've noticed my battery lasts a lot longer now than when I had an iPhone 3G, but I still think yours is so dramatic that there might actually be something wrong :confused:
     
  7. jbachandouris macrumors 68040

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #7
    My battery life seems less with 4.1 also. Rebooting solved nothing.
     

Share This Page