Checking the "Keep me logged in for two weeks" box...

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by IgnatiusTheKing, Aug 15, 2008.

  1. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #1
    Never keeps me logged in for longer than one browser session. What gives?
     
  2. e.m. macrumors 6502

    Joined:
    Mar 18, 2005
    Location:
    San Francisco
    #2
    same here.

    the push mail only working sometimes to my iPhone is more annoying, though.
     
  3. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #3
    Keeps me logged in. I've restarted and it still keeps me logged in.
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    Is your browser deleting the cookie in restarts?
     
  5. Harry Bosch macrumors newbie

    Joined:
    Aug 8, 2008
    #5
    It has never worked for me, on three different browsers between my home and work machines, both Windows and Mac. Honestly, I figured it was just never implemented and that in that flood of serious MobileMe problems it was really low on their priority list.

    So no kidding, some of you are saying that it actually works? I'll have to go check the cookie settings, but I don't recall changing it, especially on three different browsers.
     
  6. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #6
    Works for me when it feels like it. Apple still has a lot of work to do here.

    Another thing that annoys the hell out of me is viewing emails with 3 panes. Click the email and it shows on the bottom pane. Even of you click there, the down arrows control the top pane. Friggin' annoying.
     
  7. IgnatiusTheKing thread starter macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #7
    I don't have it set to (I don't think...), and it happens on three different Macs I use, all running Safari 3.1.2.

    I checked my cookies and I have only this one from www.me.com: badgeCache_"myusername"

    Is there another I should have? My settings are set to "Accept cookies: Only from sites you navigate to."
     
  8. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #8
    I've read quite a few reports of people finding that they can't get it to remember them.
     
  9. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #9
    are you using Private Browsing? usually messes around with loggins for me.
     
  10. IgnatiusTheKing thread starter macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #10
    Nope, just the regular settings.
     
  11. KiwiLee macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #11
    I dont think this is that uncommon, mine has never worked either more than a browser session. And thats on 3 different computers i use through the day.
     
  12. srobert macrumors 68020

    srobert

    Joined:
    Jan 7, 2002
    #12
    Same here. Never worked for me. Not complaining but just wanted to step in to confirm it's not an isolated problem.
     

Share This Page