Chimes of Death after installing OS on Performa 5200CD

Discussion in 'PowerPC Macs' started by Jbbrack03, May 27, 2014.

  1. Jbbrack03 macrumors newbie

    Joined:
    Jan 3, 2010
    #1
    I recently picked up a vintage Mac Performa 5200CD. It reminds me of my original computer that I owned back in the 90's, and I wanted to enjoy some memories.

    Anyway, the Mac worked great out of the box, but didn't come with any installation disks. I found an archive of OS 7.5.3 and moved all of the 19 files to a CD. My goal was to do a fresh install of the system and erase a lot of annoying software that the previous owner had left on it. I was able to start the installer and I chose to create a new System Folder and do a fresh install.

    I left the room while it was installing, and when I returned, there was a black screen with my mouse cursor on it. I let it sit that way for about an hour and nothing changed. I rebooted the machine, and now I get the smiling face with the chimes of death.

    I'm not sure what to do at this point. The 7.5.3 files that I found aren't bootable, so reinstalling seems difficult. And I'm also not sure if reinstalling will fix this issue. It appears that the chimes of death are usually a sign of a hardware issue, but its also suspicious that they popped up right after trying to install a fresh OS. I did zap the PRAM and that didn't help.

    I'm hoping that people that are a little more familiar with these older systems can give me some ideas to try. I'm hoping that this is just a software issue that I can resolve rather than a hardware problem.

    Any suggestions would be appreciated!
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    My guess here is that you probably do not have a system specific to this Mac. Unlike later versions of OS9/OS X, the System 6/7 and OS8 era saw lots and lots of system specific OS installers. Enablers, patches and extensions, etc, etc.

    The reason I think this is probably the cause is my experience. I got an Apple IIci at one point and every time I tried to boot it, it got the death chimes. But it booted from a floppy. Installing 7.5.3, although not specific to my IIci, stopped the death chimes.

    But the Performas, Quadras, etc, had a lot of wierd models and release dates, so honestly, I think you probably want to track down the installer specific to your Mac.
     
  3. Jbbrack03 thread starter macrumors newbie

    Joined:
    Jan 3, 2010
    #3
    I think that I'm actually making progress. I found a 7.6.1 image after searching for a very long time, and I was able to get it to boot to the CD. So it's trying to install right now. Hopefully that was it and I'll be back in business soon.

    Time to play some Crystal Quest and Scarab of Ra :)
     
  4. wts macrumors member

    wts

    Joined:
    Oct 3, 2009
    #4

    And...???
     

Share This Page