Choose which email address to send from in Snow Leopard Mail?

Discussion in 'Mac Basics and Help' started by ravenvii, Sep 29, 2009.

  1. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #1
    Maybe I'm a dumbass and missed something obvious, but in Leopard Mail, in the New Message window, there's a drop-down menu where you can choose which email to send the message from. But in Snow Leopard, the drop-down menu's not there, and I can't figure out how to choose which email address I want the message to be sent from. The only way I could do it is to click a message sent to that email address, then click New Message, the message will then send from that email address. But that's a stupid thing to omit?

    Am I missing something?
     
  2. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #2
    In Mail / Preferences / Composing it sounds like you have got Send new messages from: set to Account of selected mailbox.

    Change it to one of your email accounts and you should get the drop down menu when you create a new message.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Somewhere on the left side of the address/subject fields of the new message window should have an icon with 3 lines and a triangle. Click that button, go to customize, and make sure there is a checkmark next to the From section. You show now be able to designate which email address you are sending a message via.
     
  4. ravenvii thread starter macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #4
    I tried that, it worked. As a test, I put it back to "Account of selected mailbox" again, and the menu's still there! Yet another bug in Snow Leopard I guess.

    Nah, that's different than what I was talking about. Thanks though.
     
  5. mapsk macrumors newbie

    Joined:
    Sep 29, 2009
    #5

    Yep its a bug/glitch would be nice to set it permanently
     

Share This Page