Choppy dashboard animation

Discussion in 'macOS' started by slowpoke, Oct 29, 2007.

  1. slowpoke macrumors regular

    slowpoke

    Joined:
    Oct 13, 2007
    Location:
    Malaysia
    #1
    So, when I hit F12, my widgets all fly onto the screen, and it's fine.

    When I click the icon in the bottom-left to add widgets, my available widget collection rolls up nice and smoothly, without a hitch.

    However, since installing Leopard an hour ago, clicking the icon to close it causes it to start rolling down smoothly, and then briefly stutters once the menu bar comes back onto the screen. It's actually very annoying, and I'm positive it's the fault of that damn transparent menubar.

    This is a brand new Macbook Pro 2.4ghz. I've tried rebooting twice, but the problem persists. :(
     
  2. slowpoke thread starter macrumors regular

    slowpoke

    Joined:
    Oct 13, 2007
    Location:
    Malaysia
    #2
    Okay, so I've installed Opaquemenubar, and it's still happening - again, whenever the menu bar enters the screen.

    Help?
     
  3. slowpoke thread starter macrumors regular

    slowpoke

    Joined:
    Oct 13, 2007
    Location:
    Malaysia
    #3
    Okay, I suddenly have this problem again... Installing a Leopard update seemed to cure it in the short term (a few months), but upon opening the dashboard for the first time in months, it's playing up again. I actually found this thread by googling for a solution.

    Any ideas?
     

Share This Page