Choppy Dock 10.5.1

Discussion in 'macOS' started by latintrpt, Nov 15, 2007.

  1. latintrpt macrumors member

    Joined:
    Mar 30, 2007
    #1
    Anyone still having issues with their dock?
    Mine is still choppy.
    Specs:
    15" Macbook Pro
    C2D
    2 GB of RAM
     
  2. iChester macrumors newbie

    Joined:
    Oct 31, 2007
    #2
    MB SR 2GB, no choppy issues at all.
     
  3. Dustman macrumors 65816

    Dustman

    Joined:
    Apr 17, 2007
    #3
    How old is your install? Spotlight or something might still be indexing your files.
     
  4. latintrpt thread starter macrumors member

    Joined:
    Mar 30, 2007
    #4
    I've had Leopard installed for 3 weeks already.
    Just installed 10.5.1
     
  5. mac-slap-happy macrumors member

    Joined:
    Jul 25, 2007
    #5
    Not choppy during normal usage (starting programs, etc) on a SR MBP, but is very choppy when dragging something into the trash. This is with the magnification turned on. Been running Leopard for almost two weeks now, so it's not an indexing issue. I've also noticed stacks is very choppy when there are lots of files in the stack, like the Applications folder. It does fine when there is a smaller number of files, whether set to fan or grid.

    I'm guessing this is probably an nVidia driver issue. :(
     
  6. Sdahe macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
  7. flyinmac macrumors 68030

    flyinmac

    Joined:
    Sep 2, 2006
    Location:
    United States
    #7
    Never was choppy on my system. But, now it seems even faster. Actually, everything feels a bit faster now.

    Just more responsive.
     
  8. zepharus macrumors 6502a

    zepharus

    Joined:
    Aug 7, 2007
    #8
    Folks.. for GODS SAKE. This has been gone over many times before. This is a MBP with NVIDIA cards that mainly have the issue. This is clearly an NVIDIA driver issue. the Update was in total, 29MB....so obviously this didnt include a driver fix as it wasnt noted in the update notes either..

    Mine is still choppy.. im getting pissed too...this is a priority but obviously not to Apple
     
  9. latintrpt thread starter macrumors member

    Joined:
    Mar 30, 2007
    #9
    I don't have an NVIDIA graphics card in my MBP.
    I have an ATI Radeon X1600
    128MB
     
  10. mrfrosty macrumors 6502

    Joined:
    Oct 1, 2005
    #10
    FOR GODS SAKE......no it's not....i have the problem on a GMA950 Mac Mini.
     

Share This Page