Choppy Graphics On Unibody MacBook?

Discussion in 'MacBook' started by Darkroom, May 4, 2009.

  1. Darkroom Guest

    Darkroom

    Joined:
    Dec 15, 2006
    Location:
    Montréal, Canada
    #1
    i've noticed how choppy the graphic animations are on the MacBook when using Exposé or even toggling full screen in Pages '09. my basis for comparison is my 2008 aluminum iMac, which displays the animations smoothly (correctly).

    are these ghetto graphic animations normal on the MacBook?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Are you using an external display? Are Quartz Extreme and Core Image working properly?

    Tearing and choppiness seem to be somewhat more common on the 9400M G when compared to the GMA950/X3100.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    I can't say its normal, I don't get any choppiness when running on the integrated graphics on my MBP
     
  4. Darkroom thread starter Guest

    Darkroom

    Joined:
    Dec 15, 2006
    Location:
    Montréal, Canada
    #4
    just ran XBench. scored 130.40 overall system performance with the following 173.76 in graphics results:
     

    Attached Files:

  5. SloopJohnB macrumors newbie

    Joined:
    Jan 18, 2009
    #5
    I've heard Xbench is not very reliable but I did the graphics test on my nvidia whitebook with standart config. Results: 165.44
     

    Attached Files:

  6. youssefm macrumors 6502

    Joined:
    Oct 7, 2008
    #6
    Tearing isn't normal, could be a sign of a failing graphics card.. try to do a reinstall of osx, and if that doesnt fix it send it to applecare
     

Share This Page