Choppy playback with quicktime when playing GoPro footage

Discussion in 'MacBook Pro' started by Vook, May 17, 2012.

  1. Vook macrumors member

    Vook

    Joined:
    Apr 26, 2011
    Location:
    Merica
    #1
    Wondering if anyone has any ideas..........playback is very choppy when viewing gopro footage, 720p-60 frames per second. When I make the window frame smaller it plays smooth, but when I want to watch it in full screen, it sucks unicorn dong. I have a MBP 13" 2011 8gb of ram. This is very dissapointing. :mad:
    Any help would be appreciated.......thank you all.
     
  2. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #2
    Sounds like your computer can't handle it, especially given that it will play fine out of full screen. Do other 720/1080 files work? (best way is to go to apple trailers if you're not sure)
     
  3. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #3
    Sounds like it's a 13" vs 60fps in full screen issue.

    Try MPlayerX from the App store to see if it's Quicktime is my only suggestion.
     
  4. Vook thread starter macrumors member

    Vook

    Joined:
    Apr 26, 2011
    Location:
    Merica
    #4
    Playing in other settings works fine. I'm going to try the mplayer after dinner. Thanks for the info guys, wish me luck.
     
  5. ericpj14 macrumors newbie

    Joined:
    Nov 2, 2011
    #5
    I am having the same problem and I just stumbled across your thread while I was looking for something else. I used VLC player and it played perfectly on my macbook pro in fullscreen. Quicktime was skipping all over the place. I was recording in 720/60 as well and thought it might be a camera issue since what I was recording had a lot of vibration and bouncing. VLC solved the issue though.
     
  6. Vook thread starter macrumors member

    Vook

    Joined:
    Apr 26, 2011
    Location:
    Merica
    #6
    mplayerx fixed the problem as well. Thank you guys for the help, it is much appreciated :D
     

Share This Page