Choppy Spaces in 10.6

Discussion in 'macOS' started by yanathin, Aug 28, 2009.

  1. yanathin macrumors member

    Joined:
    Jan 11, 2006
    #1
    Just picked up 10.6 and did a clean install on my iMac with the ATi 4850 card. Everything's running great, but Spaces is really bugging me. The FPS when switching between spaces is extremely choppy and pretty distracting. Is anybody else having this issue with this (or other) video cards? Sorry if this has been posted before!
     
  2. frontlines macrumors newbie

    Joined:
    Aug 28, 2009
    #2
    I hadn't really paid any attention to it until you mentioned it. But, yeah...definitely not as smooth as it was previously. I'm thinking 10.6.1 can't come soon enough already...
     
  3. AppleMatt389 macrumors regular

    Joined:
    Jun 11, 2007
    Location:
    Australia
    #3
    Yes, I came across this thread because I googled this exact issue.

    In Leopard my spaces was as smooth as butter, now in Snow Leopard its like im running a G4 when i switch spaces. It's as choppy as anything.

    Apparently OpenGL doesn't perform as well in 10.6 as it did in 10.5. I'm guessing it's some optimisation issues that Apple has to sort out.

    10.6.1 please hurry up!
     
  4. wankey macrumors 6502a

    Joined:
    Aug 24, 2005
    #4
    I made a similar thread just a minute ago! Spaces is very choppy. The stacks scrolling lags behind! 10.6.1 baby!
     
  5. AppleMatt389 macrumors regular

    Joined:
    Jun 11, 2007
    Location:
    Australia
    #5
    Yes, just noticed that in Grid view. Unrelated, but it would be nice if we could use back and forward gestures (3 fingers) to navigate through grid stacks.

    Otherwise, SL overall is a bit meh. Doesn't feel any faster than Leopard.
     
  6. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #6
    Odds are you will be waiting longer than 10.6.1. Leopard had the same problem, and had some improvement with the Leopard Graphics Update that came out the same time as 10.5.2, but I don't think it really got fixed until new drivers shipped in 10.5.3 or 10.5.4.
     
  7. polobreaka macrumors 6502a

    Joined:
    Aug 10, 2009
    Location:
    Huntington Beach, CA
    #7
    bump..hopefully something is in the works for this.

    i know people are talking about disabling vsync under quartz debug for leopard but i dont know how it works for SL.
     
  8. uaecasher macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
  9. makkker macrumors newbie

    Joined:
    Dec 24, 2010
    #9

Share This Page