Chrome 37 broke more stuff

Discussion in 'Mac Apps and Mac App Store' started by MacNut, Aug 26, 2014.

  1. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #1
    So just updated to Chrome 37 and it seems to have really screwed up the default fonts.
     
  2. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    The default fonts on Macrumors or just in general?
     
  4. Steve121178 macrumors 68040

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #4
    Same issue here. It looks atrocious...

    ----------

    In general for me. It does not look like a MR site issue at all.

    ----------

    http://googlechromereleases.blogspot.co.uk/2014/08/stable-channel-update_26.html

    Looks to be a known issue as other people are complaining. I'm on my Windows work machine at the moment and Chrome is almost unusable in this mess. At least I have IE & Firefox....
     
  5. Steve121178 macrumors 68040

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #5
    Ok, last post from me and a fix:

    If you don't like the new chrome fonts rendering, type "chrome://flags" in the address bar, press enter and then enable "disable direct write" & restart chrome.
     
  6. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    [MOD NOTE]
    Moving from the Feedback forum to the Applications forum, since this an app related issue not a Macrumor's issue.
     
  7. MacNut thread starter macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #7
    Other forums I visit I don't see the font change. I wonder if it is a VB issue?
     
  8. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
    #8
    I'd say it is a Macrumors issue as I only see a font problem on this website. The other fora I visit are OK.Also it isn't a Mac app issue. I mainly browse here on my work PC.
     
  9. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #9
    I say it's a Chrome issue. Nothing on MacRumors has changed, but Chrome did, and that's when the font issue arose.
     
  10. MacNut thread starter macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #10
    Other VB sites don't show the same issue so I believe it to be a MacRumors issue.
     

Share This Page