Chrome 64 bit (beta) glitch

Discussion in 'OS X Mavericks (10.9)' started by D!ma, Sep 4, 2014.

  1. D!ma macrumors newbie

    Joined:
    Jul 11, 2013
    #1
    Never had experience with Chrome Beta on Mac before, but is anybody else having the same glitch with menu/button icons?
    Specifically browsing back/forward buttons and menu button. (hovering menu button brings up 2 white "half circles" behind it)
     

    Attached Files:

  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    No. Have been using the beta since the day it came out with no issues.

    Possibly an extension not behaving well? But, it is a beta, so, problems are to be expected.
     
  3. D!ma thread starter macrumors newbie

    Joined:
    Jul 11, 2013
    #3
    thanks for responding, I know it's a beta, but didn't think they'd let those very visible bugs slip thru, I guess I'll try disabling/removing extensions.
     
  4. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #4
    Extensions are not Google's fault, since those are usually third parties.
     
  5. JaJaWa macrumors 6502

    JaJaWa

    Joined:
    Feb 16, 2013
    Location:
    Hong Kong | London
    #5
    Chrome > Preferences > Reset to default theme fixes it. You can then install the theme again if you want.
     
  6. D!ma thread starter macrumors newbie

    Joined:
    Jul 11, 2013
    #6
    That's it!!!
    Thank u!

    Totally forgot that I had that theme installed (had it for too long)..
     
  7. acctman macrumors 65816

    acctman

    Joined:
    Oct 26, 2012
    Location:
    Georgia
    #7
    Yes it is, Google should design Chrome not to allow extensions to effect the look and amount resources it uses. People always blamed Windows for crashing, but it's pretty stable. It's crappy third party designed programs that crash Windows but Microsoft gets blamed for it.
     

Share This Page