Chrome back swipe not working in Yosemite

Discussion in 'OS X Yosemite (10.10)' started by awkim, Jun 3, 2014.

  1. awkim macrumors newbie

    Joined:
    Jun 17, 2012
    #1
    It looks like 10.10 broke Chrome's ability to go back to the last page via the trackpad's double finger swipe?
     
  2. GoldenChild macrumors regular

    GoldenChild

    Joined:
    Jun 3, 2014
    #2
    Chrome doesn't work at all for me, when I load it up I see the blue crash error page. What version are you on? I was trying to use the Beta / Chromium versions. I need to try Stable and see if that changes.
     
  3. HyperliteG4 macrumors regular

    HyperliteG4

    Joined:
    Jul 18, 2002
    Location:
    Southern California
    #3
    Seems to be all other future builds other than the stable build are broken in 10.10. I've tried Beta, Dev and Canary builds and all 3 give me the blue crash screen but the stable build seems to work fine without issue.
     
  4. lunarworks macrumors 6502a

    Joined:
    Jun 17, 2003
    Location:
    Toronto, Canada
    #4
    None of the back swipes, two finger or three finger, work in any app for me. Forwards swipes work fine.
     
  5. TitsLegendary macrumors 6502

    Joined:
    Jun 12, 2013
  6. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #6
    I've had problems with swiping in Chrome in Mavericks too; on Yosemite sometimes it works sometimes it doesn't.
     
  7. ameya23 macrumors newbie

    Joined:
    Jul 21, 2014
    #7
    it works on certain pages if you type this in the terminal

    defaults write com.google.Chrome.plist AppleEnableSwipeNavigateWithScrolls -bool TRUE
     
  8. Manic Harmonic macrumors 6502

    Joined:
    Dec 4, 2011
    #8
    It works for me about 50% of the time. It was working fine in mavericks until 10.9.4, now it only works about 70% of the time. I thought it was just me.
     
  9. Hiiambo macrumors newbie

    Joined:
    Jul 7, 2014
    #9
    I ran into the same issue. With DP4 Safari performance is much better so I've moved to that. However, I did find out that if you browse to chrome://flags and then exit out, back and forward swipe return to normal functionality for about 5 minutes before breaking.
     
  10. sparkomatic macrumors 6502a

    sparkomatic

    Joined:
    Jun 8, 2007
    Location:
    Orange County, CA
    #10
    It didn't work for me on DP3 but it's working on DP4 :D
     

Share This Page