Chrome, black cloud appearing.

Discussion in 'Mac Basics and Help' started by Rowf, Apr 8, 2012.

  1. Rowf macrumors regular

    Joined:
    Feb 7, 2011
    #1
    Best I could do with the title because I don't know what it is!!

    Using Google Chrome on Lion, all updates installed.

    When I click on text in my browser it brings up a little black cloud shape with more info written in the middle, a cloud on the left and a speaker symbol on the right which speaks the word if I click on it.
    It doesn't function with javascript disabled.
    I assume that it's somekind of helper function but I find it annoying.
    What is it and how can I turn it off without disabling javascript?

    Thanks
    Rowf
     
  2. Maverick513 macrumors member

    Joined:
    Dec 13, 2011
    #2
    Is that dictionary? Check if you install any dictionary extensions.
     
  3. Rowf thread starter macrumors regular

    Joined:
    Feb 7, 2011
    #3
    Hi, no extensions installed.
    Checked with Safari as well and it also appears on there but if I disable plugins it doesn't run. If I click on the cloud symbol on the left it brings up a box with search results for the word that I've clicked. The results are from Bing and if I click on Bing at the bottom of the box it takes me to the Microsoft Developer page. Think I must have enabled something somewhere along the line but I've no idea what!!

    Cheers
    Rowf.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    System preferences>speech> check settings and disable as required.
     
  5. Rowf thread starter macrumors regular

    Joined:
    Feb 7, 2011
    #5
    Hi and thanks for answering,

    Checked this on a windows pc and a linux system and it appears to be site specific, apologies, I neglected to include it was on a specific site in my original query. Apparently some sites support this as a 'helper', Lord knows why, it's a nuisance to say the least.
    At least I know it's not my mac :eek:

    Thanks
    Rowf
     
  6. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #6
    Go under Safari -> Preferences -> Extensions and post what you see.


    Like this:
    [​IMG]


    Do the same for Google chrome by going to the Wrench -> Tools -> Extensions and also post that.
     

Share This Page