Chrome Causing rMBP Freezing?

Discussion in 'MacBook Pro' started by Trey M, Aug 19, 2013.

  1. Trey M macrumors 6502a

    Trey M

    Joined:
    Jul 25, 2011
    Location:
    USA
    #1
    During the course of today I've been in Chrome 3 different times when suddenly my scrolling will stop working, and before I know it my entire system locks up (spinning wheel) and all I'm able to do is move the mouse or hold the power button. I try to Force-Quit Chrome but it is to no avail. Has anyone been experiencing this or a similar issue with Chrome seeming to be the culprit?

    BTW, I currently have Automatic Graphics Switching off.
     
  2. tekksan macrumors regular

    Joined:
    Mar 27, 2009
    #2
    I had similar issues with Chrome and finally just gave up using it and went back to Safari. I tried messing with the Flash settings in Chrome because I thought the internal version of Flash may be at fault but it didn't help. I tried re-install. I used Discrete Graphics only. Nothing helped. It would still freeze my whole system every few days. Since I've been back on Safari, I've had no issues.
     
  3. ohbrilliance macrumors 6502a

    ohbrilliance

    Joined:
    May 15, 2007
    Location:
    Melbourne, Australia
    #3
    I have something similar happen on a mac mini. Alt tab, the dock and switching in general just stop working for 30-60 seconds. Happens every day or two. I'm pretty sure it occurs when using Chrome, but I do use Lotus Notes, and goodness knows how buggy that thing is.
     
  4. sarthak macrumors 6502

    Joined:
    Nov 19, 2012
    Location:
    Canada
    #4
    Use Safari. It's far more stable, efficient and optimized for gestures especially in Mavericks.
     
  5. Trey M thread starter macrumors 6502a

    Trey M

    Joined:
    Jul 25, 2011
    Location:
    USA
    #5
    See that's the thing I just really don't like Safari...I've liked Chrome ever since Google started developing it and I have all my bookmarks, etc. synced through Chrome. I also like the Chrome mobile app on my iPhone a lot more and it's a lot better to be using the same browser on both mobile + laptop. Pretty annoying this is an issue that pretty much brings down the whole system...I also wouldn't be surprised if it was Flash related. I think it is an issue with the graphics, but I'm not positive.
     
  6. elado macrumors newbie

    Joined:
    Aug 23, 2013
    #6
    Try to disable
    "GPU compositing on all pages"
    on chrome://flags
     
  7. sofianito macrumors 65816

    sofianito

    Joined:
    Jan 14, 2011
    Location:
    Spain

Share This Page