Chrome crashes after installation of El Capitan

Discussion in 'OS X El Capitan (10.11)' started by pd7028, Oct 5, 2015.

  1. pd7028 macrumors newbie

    Joined:
    Oct 5, 2015
    Location:
    Denver
    #1
    After upgrading to El Capitan, Chrome will start to open and then quit unexpectedly. I have tried removing Chrome completely including the app and~/Library/Application Support/Google/Chrome and reinstalling. Any thoughts on how to fix this issue?
     
  2. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #2
    I don't use it, but I have it installed. It seems to working on my cMP.

    Lou
     
  3. buzzynga macrumors newbie

    buzzynga

    Joined:
    Oct 11, 2015
    #3
    It crashes every time I use the address bar. Because of the auto-complete(despite disabling it from chrome settings), it crashes every single time..

    The times I actually paste an URL in address bar, it does work for a while, before crashing whenever a modal or popup is triggered.. Sick of El Capitan already..

    I have switched to Safari/Firefox for the time being, and am avoiding Chrome completely.. Running Chrome Version 45.0.2454.101 (64-bit) at the moment
     
  4. jprice47 macrumors newbie

    jprice47

    Joined:
    Dec 27, 2015
    #4
    I have OS X 10.11.2 El Capitan. I have removed Chrome and reinstalled version 47.0.2526.106. It does NOT work. I understand that Chrome does not care that it doesn't work and has made Chrome Canary available. Canary does work, but you cannot make it the default browser.
     
  5. jprice47 macrumors newbie

    jprice47

    Joined:
    Dec 27, 2015
    #5
    You can install the Chrome Canary version that works with OS X El Capitan.
     
  6. davidlv macrumors 65816

    Joined:
    Apr 5, 2009
    Location:
    Kyoto, Japan
    #6
    Try Chromium;
    http://sourceforge.net/projects/osxportableapps/files/Chromium/?
    The latest version works with El Capitan, and it looks just like Chrome, without the tracking nonsense.
     
  7. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #7
    This version works fine for me!

    Lou
     
  8. pd7028 thread starter macrumors newbie

    Joined:
    Oct 5, 2015
    Location:
    Denver
    #8
     
  9. pd7028 thread starter macrumors newbie

    Joined:
    Oct 5, 2015
    Location:
    Denver
    #9
    Thx all for your help. I ended up reformatting my hard drive and started with a clean slate to get it to work again along with clearing up other minor bugs.

    Cheers,
     

Share This Page