iPhone Chrome Download Manager

Discussion in 'Jailbreaks and iOS Hacks' started by apb89, Mar 6, 2013.

  1. apb89 macrumors regular

    Joined:
    Aug 25, 2012
    #1
    Just bought and installed this tweak today. Seems to install just fine. That being said, every time I am in Chrome and click the options icon and click 'Downloads', the phone goes to Apple logo and resprings into safe mode.

    Needless to say this is pretty annoying; I cannot seem to download files either. Is anyone else experiencing this issue at all? I do not have any other chrome related tweaks installed at this time.

    Any assistance is appreciated.
     
  2. cclloyd macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #2
    Maybe it's related to the recent chrome issue with send statistics. I would suggest disabling it until another update is released.
     
  3. apb89 thread starter macrumors regular

    Joined:
    Aug 25, 2012
    #3
    This would explain it except that the tweak was already updated yesterday to comply with the new chrome update.
    Anyone else have any input/experience with this?
     
  4. cclloyd macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #4
    Just because they fixed it to work with the new chrome code, doesn't necessarily mean that Chrome can play nice with it for now.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    That's a good principle to live by in the jailbreaking world.

    To the person experiencing crashes, is the "send diagnostic/crash reports" option disabled? To temporarily fix the crashes I read that you need to turn this feature on. Once google updates the app you can go back and turn that off if you would like.
     
  6. apb89 thread starter macrumors regular

    Joined:
    Aug 25, 2012
    #6
    Can anyone at least tell me if they can replicate my issue? The send data to google option is on and chrome is working fine as a result.

    Any info is appreciated
     
  7. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #7
    I didn't realize it was just chrome downloader that wasn't working. Have you tried removing and then reinstalling the tweak? Sorry, I don't have any other advice. I don't use that tweak. Good luck. Let us know if you figure it out!
     

Share This Page