Chrome enabling desecrate video

Discussion in 'macOS' started by silverf1re, May 28, 2011.

  1. silverf1re macrumors regular

    Joined:
    Mar 3, 2011
    #1
    So browsing macrumors.com and others I noticed that in chrome it enables my dedicated graphics and on safari it does not. Didn't know if anyone else noticed this but I was thinking about submitting it to google, seems like a waste of battery.
     
  2. silverf1re thread starter macrumors regular

    Joined:
    Mar 3, 2011
    #2
    bye chrome

    So after trolling the chromium bug forums it seems that this is a known issue with the status of "wontfix" Google says they can't do anything about it and apple needs to fix it. I loved chrome on my windows machine, but I'm not going to sacrifice battery life for chrome so I guess safari it is. Given this information does it change anyone else's view on chrome?
     
  3. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #3
    I don't use Chrome, but I know about the problem.

    An option is to use the application gfxCardStatus (download) to force the computer to use the integrated graphics.
     
  4. silverf1re thread starter macrumors regular

    Joined:
    Mar 3, 2011
    #4
    I appreciate your input and I do know that that application I can force GPU on or off but it takes away from the experience of a smooth OS. I do appreciate the post but I think im am switching browsers. What do you use since you do not use chrome.
     
  5. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #5
    - You're welcome. And I can definitely follow what you're saying about gfxCardStatus detracting from your user experience. I don't use it either.
    But just one last tip, in case you don't know: The application has an option to change graphics based on power source. For instance, you could set it to integrated while on battery and dynamic when plugged in.

    I use Safari.
     

Share This Page