Chrome going weird - Anyone else?

Discussion in 'iPhone' started by Tokiopop, Feb 26, 2009.

  1. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #1
    Well, I've had my phone a few months now and I've babied it and kept it in my SwitchEasy Colours almost always. But, I took it out of the case today to give it a quick dust as usual, and noticed on part of the chrome it's going... Well, strange.

    It's hard to describe, it's not like a scratch, but as if some sort of acid has been on it? It looks like it spreading, but I'm not sure what the cause is, or if it's another fault with the 3G.

    Has anyone else experienced this? Sorry for lack of pictures, I'll try get one up ASAP.

    Thanks :eek:

    Edit: Nope! Just me then :p
     
  2. be300test macrumors member

    Joined:
    Nov 7, 2008
    #2

    i have seen this before....yup

    iphone CANCER....i would say its too late for surgery...all we can do is make him comfortable now...:rolleyes::rolleyes:
     
  3. OnlyOneThatEver macrumors member

    Joined:
    Sep 9, 2008
  4. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #4
    It may be the case you use wearing on it. It's chrome by the way.
     
  5. Tokiopop thread starter macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #5
    Thanks for your input.

    Sorry, what?

    Lol thanks :p
     
  6. Private Dirt macrumors regular

    Private Dirt

    Joined:
    Jan 19, 2009
    #6
    maybe its oxidized?? with out seeing it it really hard to say.
     
  7. be300test macrumors member

    Joined:
    Nov 7, 2008
    #7
    its not chrome.

    its plastic painted with metallic paint.

    it will wear if used heavily which has happened in this case.
     
  8. Private Dirt macrumors regular

    Private Dirt

    Joined:
    Jan 19, 2009
    #8

    Best Answer
     
  9. Airforcekid macrumors 65816

    Airforcekid

    Joined:
    Sep 29, 2008
    Location:
    United States of America
    #9
    I bet the case is rubbing off some of the coating it happened on my edges.
     
  10. Private Dirt macrumors regular

    Private Dirt

    Joined:
    Jan 19, 2009
    #10
    is there an echo in the forum :confused: J/K :)
     

Share This Page