Chrome not working in IOS 7

Discussion in 'iPad Apps' started by SSpiro, Jan 9, 2014.

  1. SSpiro macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #1
    Been on IOS 7 for a week, and chrome started out okay. Starting this morning, new pages won't load. If the tab is already loaded, the page will load. If I open a new tab, browser acts as if I have no internet connection and page won't load.

    I've searched everywhere but to no success..
     
  2. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #2
    What sort of troubleshooting have you performed? With out knowing what you have done its hard for us to help...

    Have you killed Chrome and relaunched it?
    Have you restarted the iPad?
    Do you have any other browsers installed that are experiencing the same issue?
     
  3. SSpiro thread starter macrumors 6502a

    SSpiro

    Joined:
    Mar 30, 2007
    Location:
    Atlanta, GA
    #3
    Yes, sorry..

    Yes, killed chrome and relaunched. No dice. Rebooted ipad, yes. Two other browsers installed (safari and puffin) and no issues with those.

    Ipad is jail broken... No new cydia tweaks installed to cause the change.

    I uninstalled and reinstalled this morning. So far, so good. But.. It took about a week the last time, so wondering if it'll do the same now.
     
  4. janitor1999 macrumors regular

    Joined:
    Sep 9, 2008
    #4
    I have no probems with chrome on my Ipad, but chrome always crashes on my Android S4.
     

Share This Page