Chrome on OSX cannot open website but all other browsers can. Chrome on Windows is ok

Discussion in 'Mac Basics and Help' started by PkennethV, Jul 31, 2012.

  1. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #1
    Hi all..I know this is probably more a problem with Chrome than with OS X but since threads in the Google support forums don't seem to get many replies, I thought I'd give it a go here.

    I've just switched to a new portfolio website service (4ormat.com) and for some reason both Safari and Firefox on OS X can open the website (www.photokraphy.com) with no problems. But Chrome can't find the page at all (tried on 3 different Macs - on Lion as well as Snow Leopard)! Most perplexing off all - even Chrome on Windows can open the website.

    I have no idea what is going on that's causing this problem. Any ideas?
     
  2. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #2
    looks like a resolution issue.

    photokraphy.com works (can pull it up in chrome in OS X and firefox)
    http://photokraphy.com works (can pull it up in chrome in OS X and firefox)
    www.photokraphy does not (cannot pull it up in chrome in OS X and firefox)
    http://www.photokraphy.com does not (cannot pull it up in chrome in OS X and firefox)
     
  3. PkennethV, Jul 31, 2012
    Last edited: Jul 31, 2012

    PkennethV thread starter macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #3
    EDIT: Figured it out, thanks!
    --

    Hi kkat69,

    Would you mind clarifying what you mean by "resolution" issue? I'm assuming you don't mean "pixel resolution" but rather something to do with DNS (I'm not so knowledgable with web stuff)?
     

Share This Page