Chrome opens every time in full screen mode. How to stop this?

Discussion in 'macOS' started by Sensamic, Jul 6, 2014.

  1. Sensamic macrumors 68030

    Joined:
    Mar 26, 2010
    #1
    Don't know why but now every time I open Chrome on my iMac 10.8.5 it opens in full screen mode.

    Can't find a way to disable this.

    Any ideas?

    Looked in settings but didn't find how to stop Chrome from doing this. I want the normal behavior again.

    Thanks.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    And you are in windowed mode when quitting it?

    Have you tried deleting "com.google.Chrome.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet?
    To access the Library, go to Finder and click on the GO menu in the Menu Bar and hold down the OPTION/Alt key.
     

Share This Page