Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Chrome Remote Desktop and OSX 10.11

brand

macrumors 601
Oct 3, 2006
4,367
426
127.0.0.1
Ops... How? Thanks

Disabling rootless? How? Please!
I googled disabling rootless and was easily able to find what you are looking for. You might try that rather than waiting hours or days for someone to reply with an answer. This is just a suggestion, if you would rather continue waiting for someone to post an answer you are more than welcome to do that.
 
  • Like
Reactions: adrianlondon
Comment

redheeler

macrumors 604
Oct 17, 2014
7,663
7,511
Ops... How? Thanks
Disabling rootless? How? Please!

Method 1 (simpler but may not exist in the final release):
Run this in Terminal and reboot:
sudo nvram boot-args="rootless=0"

Method 2 (Apple recommended):
Boot into Recovery (start up holding down down Command-R until the Apple logo appears), and select "Security Configuration" from "Utilities" on the menu bar. Uncheck "Enforce System Integrity Protection", click "Apply Configuration", click "Apply" on the resulting prompt, and restart. Rootless will now be disabled.


Hope you enjoyed the wait :D
 
Comment

mgp2015

macrumors newbie
Original poster
Jun 20, 2015
8
0
I googled disabling rootless and was easily able to find what you are looking for. You might try that rather than waiting hours or days for someone to reply with an answer. This is just a suggestion, if you would rather continue waiting for someone to post an answer you are more than welcome to do that.
LOL :p
 
Comment

parestailor

macrumors regular
Mar 15, 2011
121
11
London, UK
i can't install it on 10.11..

any reason why this would be?

 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.