Chrome/Safari font

Discussion in 'OS X Yosemite (10.10)' started by adonis3k, Aug 25, 2014.

  1. adonis3k macrumors 6502

    Joined:
    Apr 15, 2012
    #1
    Hi guys,
    I am starting to use Chrome more and more now as it seems to run alot quicker than Safari (on Yosemite beta) but I can't seem to get the same look as I do with Safari on some forums.
    The font looks abit blurry and not as clear compared to Safari any ideas?

    [​IMG]
    free picture upload
     
  2. ABC5S Suspended

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #2
    I'm using Public Beta 2 with Safari, and its much better (Faster) than Beta 1, but have heard others say Chrome is slower. Go figure on your results.....
     
  3. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
  4. phrozend macrumors member

    Joined:
    May 14, 2014
    #4
    Chrome's font rendering has been sketchy since... well, for as long as I can remember. I think there's a couple of solutions out there (hacks/fixes). I remember I just gave up and returned to Safari.
     
  5. adonis3k thread starter macrumors 6502

    Joined:
    Apr 15, 2012
    #5
    I've had a search but looks like there isnt a quick fix, think I will just leave it as is until Yosemite is fully released and go back to Safari as its just the extensions which are abit buggy.
     
  6. adamfishercox macrumors 6502

    Joined:
    Aug 15, 2007
    #6
    Looks like what's happening there is that it's faking the bold font on those titles. Basically the font file the website is relying on doesn't have a bold variant, but the browser sees that it is supposed to be bold and mangles it like this to thicken it. Not Yosemite-related, and every browser does this somewhat.
     

Share This Page