Chrome suddenly died

Discussion in 'Mac Apps and Mac App Store' started by willryan42, Aug 18, 2013.

  1. willryan42 macrumors regular

    Feb 26, 2009
    Hey guys,

    I started experiencing a really strange problem with chrome randomly last night. It wasn't after installing or changing anything, it just started happening out of the blue. I'll try to describe it as best I can.

    To put it shortly: when visiting a website, the tab because unresponsive (loading wheel spins and spins until the "kill page or wait" popup comes up). while this is "loading" I can't close the tab or open other tabs. it doesn't seem to be any particular website, it's happening with facebook, reddit,, and many more. I have to force quit to get out of chrome.

    Here's what the console shows, I don't know what any of this means but that "semicolon error" might have something to do with it:

    Not sure if it's related, but I also started getting an error that google drive couldn't launch right when the chrome problem started. Here's what the console was showing, although reinstalling google drive has fixed this problem:

    - restarting my macbook
    - repairing disk permissions
    - deleting chrome and any associated files with CleanMyMac, restarting, redownloading chrome, and reinstalling

    Well, I think that's it. Any ideas?
  2. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
    Looks like others here had success removing different plugins from "/Library/Internet Plug-Ins".
  3. willryan42 thread starter macrumors regular

    Feb 26, 2009
    Thanks for the link. I've tried deleting plugins from the "Contextual Menu Items" and "Internet Plugins" folders but Chrome is still freezing up.
  4. willryan42 thread starter macrumors regular

    Feb 26, 2009
    Whoops, sorry for posting in the wrong section. Can anyone here help me out?

Share This Page