chrome + trackpad = annoying zoom HELP?

dapitts08

macrumors regular
Original poster
Jul 1, 2009
155
0
so i just upgraded to lion and now when i scroll with two fingers my browser randomly changes the zoom level.

i have unchecked all of the options for scroll & zoom in system preferences to try to solve it with no avail.

i also use magic preferences and do not have any settings set up for trackpad so i don't think that is the issue.

any idea how i can resolve this?

i am tired of hitting command +/- to get my screen back to the right zoom level.
 

iThinkergoiMac

macrumors 68030
Jan 20, 2010
2,664
4
Terra
The latest version of Chrome supports pinch to zoom. My guess is that you are accidentally triggering that with fingers hitting the trackpad when you don't realize. The plus side of that is you can pinch-zoom back to normal... I haven't encountered this accidental zooming before, though.
 

dapitts08

macrumors regular
Original poster
Jul 1, 2009
155
0
thank you...that is exactly what it is....

The latest version of Chrome supports pinch to zoom. My guess is that you are accidentally triggering that with fingers hitting the trackpad when you don't realize. The plus side of that is you can pinch-zoom back to normal... I haven't encountered this accidental zooming before, though.
at least i can just pinch again which is much easier then doing the command +/_. it is weird though that chrome overrides the system settings because i actually turned pinch to zoom off hoping it would have fixed my issues.
 

dapitts08

macrumors regular
Original poster
Jul 1, 2009
155
0
i think i solved the issue

installed better touch tool

added pinch in and pinch out gestures to perform no action.

haven't had the problem anymore so far.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.