Cinema Tools Crashing Before Starting Up

Discussion in 'Digital Video' started by gusapple, Aug 1, 2011.

  1. gusapple, Aug 1, 2011
    Last edited: Aug 1, 2011

    gusapple macrumors 6502a


    Jan 29, 2007
    The alphabetically sixth to last state.
    Hello, I am very new to Cinema Tools and was actually only going to use it to do slow motion with some high fps clips. However, I cannot get the program to even load. I have accidentally opened it before, so I know that it worked at some time, but now, I cannot get it to even start up. I have tried opening it many ways (i.e. in Final Cut hitting View > Send clip to Cinema Tools) or just simply opening it from the finder. Nothing works. It just crashes.
    I am running Cinema Tools 4.0.1 on OS X 10.7

    Is it an issue with Lion? Or what? Also, where is the preference file located? I can't seem to find it.

    [EDIT]: I found the Preference File and deleted it. After running Pro Maintenance Tools, it looks like the problem is with Lion, because one of the ProKit files is incompatible. Or I need to reinstall. Can anybody replicate this issue?
  2. ppc_michael Guest


    Apr 26, 2005
    Los Angeles, CA
    Hmmm. I'm opening it just fine here on Lion. It's a Hackintosh, but that shouldn't make a difference. Do the other Pro apps open fine?

    In the meantime, you can use Compressor to transcode to a lossless or near-lossless codec like ProRes with a slower framerate. In the codec settings, set the framerate you want to end up with, then head over to the Frame Controls tab in the Encoder settings and choose "so source plays back at 24fps" or whatever slower speed you've chosen.
  3. rideralberta macrumors newbie

    Dec 23, 2008
    Same problem here. Motion 4 is also collapsing now. I want to use Cinema Tools for the same reason, but it won't open at all. Got to be Lion...
  4. Pablu macrumors newbie

    Aug 9, 2011
    Same problem!!!

    I have Lion and crash my cinema tools... :(
  5. apeden macrumors member

    Jul 21, 2011
  6. walnuts82 macrumors newbie

    Aug 22, 2011
    Cinema Tools crashes here too

    Just upgraded to Lion, Cinema tools crashes on startup.

    There's got to be an update somewhere. Anyone find it please post a link here.

    :( Sad really need to conform some **** ASAP. Hating myself that I got wily and upgraded last night.

Share This Page