iPhone cineverse express??

Discussion in 'iOS 5 and earlier' started by ivnj, Jan 25, 2013.

  1. ivnj, Jan 25, 2013
    Last edited: Jan 27, 2013

    ivnj macrumors 65816

    Dec 8, 2006
    I have iphone 3gs 5.1.1

    When I goto updates it says "miSoft Cineverse Express". It says I need 6.0 and I don't want 6.0 just yet. So I will just install it so I don't have to ever see that update red dot circle again.

    The problem is I have no program labeled cineverse installed. It does not even show in search and it is in none of my folders.
  2. Ashwood11, Jan 26, 2013
    Last edited: Jan 26, 2013

    Ashwood11 macrumors 65816

    Nov 10, 2010
    When you search, make sure you spell the name of the app correctly. You spelled it two different ways in your post.
  3. ivnj thread starter macrumors 65816

    Dec 8, 2006
    Thanks I fixed the spelling. But i still doesn't show. I tried cineverse and misoft. It is not there.
  4. Cypher-786 macrumors newbie

    Feb 20, 2013
    Hi. Just to let you know I had an issue with this same app. Its actually called "Kid Blocks" Lego type game. Its been updated into Cineverse Express. Hope that helps.


Share This Page