Circle slash (Prohibitory Sign) and spinning gear, no boot!

Discussion in 'macOS' started by InfoTime, Apr 10, 2009.

  1. InfoTime macrumors 6502

    Joined:
    Jul 17, 2002
    #1
    HELP! My iMac won't boot any more.

    Just got done playing a game under XP and boot camp and went to reboot as usual. At first everything looks fine. Get the Apple logo and the spinning gear below it. Then, the gear keeps on spinning and eventually the Apple logo is replaced by a circle with a slash.

    So far I've tried:
    - booting from original DVD and running Disk Utility and Repair Disk
    - booting into diagnostics and running the extended test overnight, no trouble found
    - booting from original DVD and running Disk Utility and then Repair Permissions, so problems were found and corrected

    I can still hold down the Option key and boot into Windows. Something about the Mac OS must be corrupted. Any ideas on what I can do to fix this without doing an Archive and Install from the original disk?

    My system is a 20" aluminum iMac running 10.5.6.
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    I had this recently and it was a sign of a dying harddrive but the fact that you said you ran disk utility repair disk and it didn't through up any errors is a good sign.

    Here is apples knowledge base article on the subject.

    http://support.apple.com/kb/TS1892?viewlocale=en_US

    Everything I tried failed however that is because my drive was broken. Hopefully you'll have better luck.
     
  3. InfoTime thread starter macrumors 6502

    Joined:
    Jul 17, 2002
    #3
    Tried booting into Safe Mode (or single user mode) using Command + S and get:

    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    Still waiting for root device
    Still waiting for root device

    Also, the only recent change I can think of is that I installed the HP software that comes with their new EX485 Windows Home Server. I believe the program makes it so you can use that server as a Time Machine drive. I just installed the program, but didn't configure it since I haven't plugged in the new server yet. I wonder if that may be related.

    The other possibility (at least that I can think of) is that I've got a flaky hard drive. I haven't experienced any errors that may be related to a bad hard drive. I have notice a noise. For the past several months I've noticed a faint knocking sound. It's similar to a knock that comes from a car engine that isn't tuned right or burning fuel that's not a high enough octane. It's not loud, but I do notice it from time to time.
     
  4. InfoTime thread starter macrumors 6502

    Joined:
    Jul 17, 2002
    #4
    It Works!

    I'm posting from my iMac and it's just like it was yesterday.

    Earlier tonight I tried zapping the PRAM. That didn't seem to help. Just got back home and was getting close to trying the Archive and Install. Having learned that Command + S is single user mode and Safe Mode is Shift, I decided to try Safe Mode.

    To my surprise it booted right into Safe Mode. I rebooted normally and it came up like nothing ever happened

    I'd really like to figure out why this happened. I've browsed through system.log in Console for a few minutes and nothing jumped out at me. I'm not familiar with how to read that log file yet. Is that a good place to look? Where else should I be looking? Any other suggestions? I really hate when something gets magically fixed - it usually comes back to bite me. I'll sleep better knowing the cause.
     
  5. kissfan003 macrumors newbie

    Joined:
    Jan 10, 2010
    #5
    Thanks

    I appreciate this thread. It saved me from the archive and install too! :D:D:D:apple:
     
  6. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #6
    What is Safe Mode?

    http://support.apple.com/kb/HT1564

    Probably cache related. I know you didn't get the blue screen but it still may have been the issue.
     
  7. Pieplate macrumors newbie

    Joined:
    Mar 17, 2010
    #7
    Sure enough...

    Safe mode did the trick on my MacBook Air. I tried the disk repair and everything, but simply booting into safe mode and restarting did the trick to repair the prohibitory sign. Thanks for the tip!
     
  8. lalonader macrumors newbie

    Joined:
    Sep 27, 2011
    #8
    It Worked. Macbook Air late 2008


    It worked on an Macbook Air 2008.

    The trick also worked (i figured it out till now) in another Macbook Air (2011 11") with a filled drive. It booted with a blue screen and replied that the disk was full. I booted safe and deleted david voice (library). But I believe now that booting safe, and not deleting the file, made the Macbook air booted normally

    By the way. Do not let your hard drive to get full. Leave at least 5% of it capacity free.
     

Share This Page