Circle with a line through it on start up

Discussion in 'MacBook Pro' started by brainwave89, Apr 15, 2016.

  1. brainwave89 macrumors 6502

    Jul 7, 2006
    I have a late 2011 13-inch MacBook Pro that gets a circle with a line through it on start up. The drive is a two-month old new SSD that shows no problems when tested in Disk Utility. I've put the drive on an external enclosure and I'm able to boot to it w/o any issues on the same laptop.
    I have a late 2012 13-inch MacBook Pro and I swapped out the hard drive cable to the 2011 laptop and I have same circle appear. When I took the 2011 hard drive cable to the 2012 MBP it booted normally.

    Should the hard drive cable from the 2012 MBP work normally on the 2011 MBP?

    I'm thinking its the hard drive cable on the 2011 that is causing the problem. What are are you thoughts?

    Thank you for looking.
  2. tubeexperience macrumors 68030

    Feb 17, 2016
  3. brainwave89, Apr 15, 2016
    Last edited: Apr 19, 2016

    brainwave89 thread starter macrumors 6502

    Jul 7, 2006
    Thank you tubeexperience. Why do you think the 2011 cable works on the 2012 MBP and not the other way around?
    --- Post Merged, Apr 15, 2016 ---
    I just installed a different hard drive in the 2011 MBP and it works great. The cable is not the problem. I will perform a Time Machine backup on the original SSD and the re-install and see what happens.

    I ended up backing up my data and re-installed the OS on the same drive. That solved my problem.

Share This Page