Cisco Any Connect support in Mac OS 10.6.1

Discussion in 'macOS' started by chandrap, Sep 19, 2009.

  1. chandrap macrumors newbie

    Joined:
    Sep 19, 2009
    #1
    Mac OS

    AnyConnect supports Mac OS X Versions 10.4 and 10.5. It requires 50 MB hard disk space.

    Any idea when the updates will be available to support Cisco Any Connect?
     
  2. chandrap thread starter macrumors newbie

    Joined:
    Sep 19, 2009
    #2
    So we can conclude Mac OS X 10.6.1 DOESN'T SUPPORT Cisco AnyConnect VPN CLIENT.
     
  3. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #3
    Did you try installing it to see if it works? The old VPN client works on 10.6 just fine.
     
  4. chandrap thread starter macrumors newbie

    Joined:
    Sep 19, 2009
    #4
    Yes I did. Tried uninstalling and re-installing.

    I'm using Cisco AnyConnect VPN Client Version 2.3.0185.

    Let me know if I can download from somewhere - 32 bit or 64 bit VPN Client
     
  5. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #5
    2.3.2016 is available from Cisco's site.
     

Share This Page