Cisco IPSec VPN Issues on iMac Snow Leopard and Lion

Discussion in 'iMac' started by samx18, Mar 18, 2012.

  1. samx18 macrumors newbie

    Mar 17, 2012
    Re-Posting in a different category

    This has left me totally perplexed for the last couple of weeks:confused:. I need to connect to this client from my home network who uses Cisco IP Sec. I am using Mac's inbult VPN client via netwrok settings to setup my my VPN.
    Everything seems to be setup OK, but when I click on connect I get a dialogue box asking me to "Enter your user authentication" with just two buttons "Cancel" and "OK". There is no place to enter any information. If you click on OK, it attempts to connect for a while before it times-out with a message saying "The negotiation with the VPN server failed. Verify the server address and try reconnecting."
    I have one more Cisco IPSec VPN connection on the same machine (iMac) for a different client, which just works like a charm. No issues.
    Also both the Cisco VPN connections work just fine when I connect using a windows machine.

    I have endlessly searched Blogs, forums, usergorups etc without help. Though I have seen similar issues, not been able to find any solutions that actually work.

    I am really hopefully that someone must have encountered a similar issue and must have solved it. Any help or pointers would be really appreciated
    Are there any other VPN clients available for the xOS systems I could use with Cisco IPSec? :apple
  2. leman macrumors G3

    Oct 14, 2008
    Are you sure you have set up the vpn account correctly, with all required information?
  3. samx18 thread starter macrumors newbie

    Mar 17, 2012
    Yes, absolutely. It works just fine on windows. It just behaves strangely on the Mac.From what i have read this is know issue, but i the solutions suggested have not worked for me. So was hoping to find any other pointers on that.

Share This Page