Clamshell Issue in ML(10.8): Backwards to everyone else

Discussion in 'MacBook Pro' started by Zumino, Jul 30, 2012.

  1. Zumino macrumors newbie

    Joined:
    Jun 7, 2011
    #1
    So I updated to Mountain Lion from Snow Leopard, and I've "mostly" gotten used to the differences.

    There is one change that I haven't gotten around, nor figured a way to deal with.

    Most of the time, my laptop is setup with a 2nd external display, keyboard/mouse/stand on my desk. In otherwords, I use it more like a dual-display desktop.

    In SL, I had it setup so that when I closed the laptops lid, the system would go to sleep. This became my "done working for the day" standard.

    In ML, if I close the lid, the system defaults to clamshell mode, which isn't what I want. I want it in sleep mode.

    I've done some digging on google, and playing around with system prefs, I can't seem to figure out how to disable this behavior.

    Any ideas?

    (Early 2011 15" MBP btw)
     
  2. jediDev macrumors regular

    Joined:
    Jun 13, 2012
    #2
    You can either just let the machine go to sleep on its own, or if you want to restore SL clamshell behavior there is an NVRAM setting you can set up via terminal.

    I think this is the line you want to enter into terminal:

    sudo nvram boot-args="iog=0x0"

    If it's not that, it's something close. (I've used this myself, but I no longer use an external display now that i have an MBPr.)


     

Share This Page