Clamshell Mode/Other Display Issues

Discussion in 'MacBook' started by spazattack674, Dec 28, 2008.

  1. spazattack674 macrumors regular

    Joined:
    May 17, 2006
    Location:
    Boston
    #1
    Hi there,
    I recently got an Acer 22" monitor. The max resolution is 1680x1050. I went to connect my MacBook via VGA, and when I set the display setting to the highest/optimum resolution (while mirroring displays), it still displays the same screen size as the 1280x800 on my mac. It's hard to explain: there is a wide black border in between the bezel of the monitor and the actual desktop (the menu bar and the dock are not at the bezel, there is space in between on all sides), like it needs to be stretched. When I put it into the desktop extension or whatever it's called, it works beautifully at the 1680x1050. But, I can't go into clamshell mode with either. I would like to have 1680x1050 resolution that fills the screen while having my computer in clamshell mode. I connected the keyboard, mouse, and monitor, closed the display, and touched the mouse and the keyboard. I tried this with mirroring displays turned on and off. If anyone can help it would be greatly appreciated.
     
  2. tdevers macrumors regular

    Joined:
    Apr 21, 2008
    #2
    Extend the desktop, don't mirror it. In the display settings move the bar from the MB screen to the external screen and it will become the default.
     
  3. spazattack674 thread starter macrumors regular

    Joined:
    May 17, 2006
    Location:
    Boston
    #3
    I tried that earlier, and like I mentioned, it displayed correctly, but I would like to use clamshell mode. Can it be done without mirroring? If so, how?
     
  4. spazattack674 thread starter macrumors regular

    Joined:
    May 17, 2006
    Location:
    Boston
    #4
    I found this at support.apple.com: http://support.apple.com/kb/HT3131

    I didn't connect the AC Adaptor, which was stupid, I'll try what they say doing and post once I'm done.
     
  5. Bengt77 macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #5
    Try again. Use the extended desktop option, place the menu bar on the external monitor, then close the lid of your MacBook. It will go to sleep. Then, use either the keyboard or the mouse to wake it. That way, your external monitor will be your primary and only screen. This should work.
     
  6. spazattack674 thread starter macrumors regular

    Joined:
    May 17, 2006
    Location:
    Boston
    #6
    Okay, fixed it. Thanks for your help, it turns out that it does work with mirroring turned on, but only in clamshell mode, which is fine with me.
     
  7. spazattack674 thread starter macrumors regular

    Joined:
    May 17, 2006
    Location:
    Boston
    #7
    Yep, that worked. Thanks for your help.
     

Share This Page