Clamshell Problems

Discussion in 'MacBook Pro' started by danerz, Mar 7, 2010.

  1. danerz macrumors newbie

    Joined:
    Jun 17, 2007
    #1
    Ive recently set up my MBP to work in clamshell mode. The problem is I cant get it to go to sleep. Everytime i select the sleep option it turns back on which is becoming really frustrating!!

    I am using a logitech wireless mouse and an apple wireless keyboard.

    Does anyone know what could be causing this problem.

    Cheers
     
  2. kasakka macrumors 68000

    Joined:
    Oct 25, 2008
    #2
    Most likely one of your peripherals is causing it. Does your display have a built-in card reader? I know that when I cut the power off to my display it would wake up my PC from sleep.

    Try unplugging any extra devices and see if that helps.
     
  3. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #3
    It's plugged into power and you've sorted te energy Preference settings?
     
  4. danerz thread starter macrumors newbie

    Joined:
    Jun 17, 2007
    #4
    Yes i have it plugged into the power. What in energy prefs do i need to sort out??
     
  5. Gonzo3333 macrumors 6502a

    Gonzo3333

    Joined:
    Mar 30, 2009
    Location:
    Chicago, IL
    #5
    I also had that problem a few months ago. What was causing it was my Magic Mouse. The reason I noticed it was when the computer was sleeping and randomly turned on I noticed that the screen said "connected" with a logo of the Magic Mouse. What I have done to solve it is turn the mouse off first then put the computer into sleep with the track pad. When I go into "clamshell mode" I usually lift the lid so the computer can breathe better.
     

Share This Page