classic environment no longer supported

Discussion in 'Mac Basics and Help' started by unriehl, Jun 30, 2008.

  1. unriehl macrumors newbie

    unriehl

    Joined:
    Jun 8, 2008
    #1
    just got an iMac. trying to install FCP 1.2 so i can then install 6.0 upgrade. its telling me classic environment no longer supported. what now?
     
  2. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #2
    Wow, isn't Final Cut 1.2 over 8 years old?! :eek:

    Intel Macs can't run Classic, and I'm guessing it probably doesn't make sense to buy an older PPC Mac just to get a cheaper upgrade for Final Cut...

    Some in your other thread said you just needed the serial number from the older product. Do you actually have to have it installed?

    I'll be interested to see what others say about this issue. :eek:
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    And also FC 6 wouldn't run in classic anyway, would it? So would it have worked even on a PPC Mac? Perhaps you can call Apple directly and see if they can hook you up somehow? Or I guess perhaps ask a friend to let you use their PPC Mac? Or I guess perhaps you could try running it in Sheepsaver, but again, you're trying to install it primarily so that the OS X installer will find FCP on your computer, right?
     
  4. unriehl thread starter macrumors newbie

    unriehl

    Joined:
    Jun 8, 2008
    #4
    thanks

    thanks everyone. solution was simple. all you need is the serial # of the older version of FC. During the install 0f 6.0 it will ask you for older version serial #. install went perfect!!
     

Share This Page