Classic on Leopard

Discussion in 'Mac Basics and Help' started by itsthetouch, Jan 5, 2009.

  1. itsthetouch macrumors member

    Joined:
    Jan 20, 2008
    #1
    I have an old Wacom tablet I wanted to try and install on the intel iMac but it said it cant cuz it is classic. Is there a way to get around this so I can install it and use it?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    You already posted this thread.

    Intel cannot run Classic.

    Check the Wacom site for updated drivers for your tablet.
     

Share This Page